summaryrefslogtreecommitdiffstats
path: root/tdeioslave/system/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tdeioslave/system/Makefile.am')
-rw-r--r--tdeioslave/system/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/tdeioslave/system/Makefile.am b/tdeioslave/system/Makefile.am
index 58d779a9b..da49adca3 100644
--- a/tdeioslave/system/Makefile.am
+++ b/tdeioslave/system/Makefile.am
@@ -6,7 +6,7 @@ METASOURCES = AUTO
kde_module_LTLIBRARIES = tdeio_system.la
tdeio_system_la_SOURCES = dummy.cpp
-tdeio_system_la_LIBADD = libtdeiosystem.la $(LIB_KIO)
+tdeio_system_la_LIBADD = libtdeiosystem.la $(LIB_TDEIO)
tdeio_system_la_LDFLAGS = $(all_libraries) -module $(KDE_PLUGIN) -no-undefined
dummy.cpp:
@@ -19,7 +19,7 @@ libtdeiosystem_la_SOURCES = tdeio_system.cpp systemimpl.cpp
check_PROGRAMS = testsystem
testsystem_SOURCES = testsystem.cpp
-testsystem_LDADD = libtdeiosystem.la $(LIB_KIO)
+testsystem_LDADD = libtdeiosystem.la $(LIB_TDEIO)
testsystem_LDFLAGS = $(all_libraries)
## TODO in unsermake: TESTS = testsystem