summaryrefslogtreecommitdiffstats
path: root/tdeioslave/tar/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tdeioslave/tar/Makefile.am')
-rw-r--r--tdeioslave/tar/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/tdeioslave/tar/Makefile.am b/tdeioslave/tar/Makefile.am
index 1388d640d..e1d706b04 100644
--- a/tdeioslave/tar/Makefile.am
+++ b/tdeioslave/tar/Makefile.am
@@ -6,7 +6,7 @@ METASOURCES = AUTO
kde_module_LTLIBRARIES = tdeio_tar.la
-tdeio_tar_la_SOURCES = tar.cc
+tdeio_tar_la_SOURCES = tar.cpp
tdeio_tar_la_LIBADD = $(LIB_TDESYCOCA)
tdeio_tar_la_LDFLAGS = $(all_libraries) -module $(KDE_PLUGIN)
@@ -21,4 +21,4 @@ kdelnk_DATA = tar.protocol ar.protocol zip.protocol
kdelnkdir = $(kde_servicesdir)
messages:
- $(XGETTEXT) *.cc -o $(podir)/tdeio_tar.pot
+ $(XGETTEXT) *.cpp -o $(podir)/tdeio_tar.pot