summaryrefslogtreecommitdiffstats
path: root/tdesu/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tdesu/CMakeLists.txt')
-rw-r--r--tdesu/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/tdesu/CMakeLists.txt b/tdesu/CMakeLists.txt
index 4c33fb0d8..67ee4c645 100644
--- a/tdesu/CMakeLists.txt
+++ b/tdesu/CMakeLists.txt
@@ -40,6 +40,8 @@ else()
endif()
check_function_exists( getpeereid HAVE_GETPEEREID )
+check_function_exists( getpeerucred HAVE_GETPEERUCRED )
+
check_include_file( "sys/select.h" HAVE_SYS_SELECT_H )
check_include_file( "sys/wait.h" HAVE_SYS_WAIT_H )