summaryrefslogtreecommitdiffstats
path: root/tdesu/tdesu/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tdesu/tdesu/CMakeLists.txt')
-rw-r--r--tdesu/tdesu/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/tdesu/tdesu/CMakeLists.txt b/tdesu/tdesu/CMakeLists.txt
index 7eb878140..afc846ccd 100644
--- a/tdesu/tdesu/CMakeLists.txt
+++ b/tdesu/tdesu/CMakeLists.txt
@@ -25,6 +25,6 @@ link_directories(
tde_add_executable( tdesu AUTOMOC
SOURCES tdesu.cpp sudlg.cpp
- LINK tdesu-shared kio-shared
+ LINK tdesu-shared tdeio-shared
DESTINATION ${BIN_INSTALL_DIR}
)