summaryrefslogtreecommitdiffstats
path: root/tdm/backend/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tdm/backend/CMakeLists.txt')
-rw-r--r--tdm/backend/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/tdm/backend/CMakeLists.txt b/tdm/backend/CMakeLists.txt
index 625c8e85b..9f9d0430f 100644
--- a/tdm/backend/CMakeLists.txt
+++ b/tdm/backend/CMakeLists.txt
@@ -14,11 +14,11 @@
include_directories(
${CMAKE_CURRENT_BINARY_DIR}
${CMAKE_BINARY_DIR}
- ${DBUS_TQT_INCLUDE_DIRS}
+ ${DBUS_INCLUDE_DIRS}
)
link_directories(
- ${DBUS_TQT_LIBRARY_DIRS}
+ ${DBUS_LIBRARY_DIRS}
)
##### tdm (executable) ##########################
@@ -43,6 +43,6 @@ tde_add_executable( tdm
process.c protodpy.c reset.c resource.c rpcauth.c
server.c session.c sessreg.c socket.c streams.c
util.c xdmauth.c xdmcp.c
- LINK X11 ${XAU_LIBRARIES} ${DBUS_TQT_LIBRARIES} ${CRYPT_LIBRARY} ${PAM_LIBRARY} ${XDMCP_LIBRARIES}
+ LINK X11 ${XAU_LIBRARIES} ${DBUS_LIBRARIES} ${CRYPT_LIBRARY} ${PAM_LIBRARY} ${XDMCP_LIBRARIES}
DESTINATION ${BIN_INSTALL_DIR}
)