summaryrefslogtreecommitdiffstats
path: root/twin/clients/quartz/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'twin/clients/quartz/CMakeLists.txt')
-rw-r--r--twin/clients/quartz/CMakeLists.txt6
1 files changed, 5 insertions, 1 deletions
diff --git a/twin/clients/quartz/CMakeLists.txt b/twin/clients/quartz/CMakeLists.txt
index c521bc19c..49d56d419 100644
--- a/twin/clients/quartz/CMakeLists.txt
+++ b/twin/clients/quartz/CMakeLists.txt
@@ -25,7 +25,11 @@ link_directories(
##### other data ################################
-install( FILES quartz.desktop DESTINATION ${DATA_INSTALL_DIR}/twin )
+tde_create_translated_desktop(
+ SOURCE quartz.desktop
+ DESTINATION ${DATA_INSTALL_DIR}/twin
+ PO_DIR twin-clients-desktops
+)
##### twin3_quartz (module) #####################