summaryrefslogtreecommitdiffstats
path: root/twin/clients/web/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'twin/clients/web/Makefile.am')
-rw-r--r--twin/clients/web/Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/twin/clients/web/Makefile.am b/twin/clients/web/Makefile.am
index 4855602ca..ba3efcb59 100644
--- a/twin/clients/web/Makefile.am
+++ b/twin/clients/web/Makefile.am
@@ -1,12 +1,12 @@
INCLUDES = -I$(top_srcdir) $(all_includes)
-kde_module_LTLIBRARIES = twin3_web.la
+kde_module_LTLIBRARIES = twin_web.la
-twin3_web_la_SOURCES = Web.cpp WebButton.cpp
+twin_web_la_SOURCES = Web.cpp WebButton.cpp
noinst_HEADERS = Web.h WebButton.h
-twin3_web_la_LDFLAGS = $(all_libraries) $(KDE_PLUGIN) -module
-twin3_web_la_LIBADD = $(LIB_TDEUI) ../../lib/libtdecorations.la
+twin_web_la_LDFLAGS = $(all_libraries) $(KDE_PLUGIN) -module
+twin_web_la_LIBADD = $(LIB_TDEUI) ../../lib/libtdecorations.la
METASOURCES = AUTO
linkdir = $(kde_datadir)/twin/