summaryrefslogtreecommitdiffstats
path: root/qtruby/bin/Makefile.am
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2012-09-11 12:52:49 -0500
committerTimothy Pearson <kb9vqf@pearsoncomputing.net>2012-09-11 12:52:49 -0500
commitef7a60860d18e9be343b6fa5fe8d76fd080cead0 (patch)
tree640a3f17c9f0e1d133b05f1eb434d13057a78e8d /qtruby/bin/Makefile.am
parent46659f992d49f86347c43528a8705657b6896cb7 (diff)
downloadtdebindings-ef7a60860d18e9be343b6fa5fe8d76fd080cead0.tar.gz
tdebindings-ef7a60860d18e9be343b6fa5fe8d76fd080cead0.zip
Fix FTBS on ruby 1.9.x
Thanks to Darrell Anderson for the majority of the patch!
Diffstat (limited to 'qtruby/bin/Makefile.am')
-rw-r--r--qtruby/bin/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/qtruby/bin/Makefile.am b/qtruby/bin/Makefile.am
index e53bd0fc..0e1dbdba 100644
--- a/qtruby/bin/Makefile.am
+++ b/qtruby/bin/Makefile.am
@@ -1,4 +1,4 @@
-INCLUDES = $(all_includes) -I$(RUBY_ARCHDIR)
+INCLUDES = $(all_includes) -I$(RUBY_ARCHDIR) $(RUBY_CFLAGS)
bin_PROGRAMS = qtrubyinit
qtrubyinit_LDFLAGS = -module $(all_libraries) -version-info 0:0:0 -L$(top_srcdir)/smoke/qt/ -L$(RUBY_LIBDIR)