summaryrefslogtreecommitdiffstats
path: root/dcoppython/shell/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'dcoppython/shell/Makefile.am')
-rw-r--r--dcoppython/shell/Makefile.am5
1 files changed, 1 insertions, 4 deletions
diff --git a/dcoppython/shell/Makefile.am b/dcoppython/shell/Makefile.am
index 2d4a5b01..3dbbc907 100644
--- a/dcoppython/shell/Makefile.am
+++ b/dcoppython/shell/Makefile.am
@@ -13,13 +13,10 @@ marshal_funcs_doc.html: $(srcdir)/marshal_funcs_doc.xsl marshal_funcs_doc.xml
INCLUDES = $(PYTHONINC) $(all_includes)
pythlib_LTLIBRARIES = pcop.la
-pythlibdir = $(PYTHONMODDIR)/site-packages
+pythlibdir = $(PYTHON_SITE)
pcop_la_SOURCES = pcop.cpp marshaller.cpp importedmodules.cpp
pcop_la_LDFLAGS = $(all_libraries) -module -avoid-version
pcop_la_LIBADD = -lDCOP -ltdecore $(LIB_TQT) $(LIBPYTHON)
noinst_HEADERS = pcop.h marshaller.h marshal_funcs.h importedmodules.h
-
-
-