summaryrefslogtreecommitdiffstats
path: root/kjsembed/plugins/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'kjsembed/plugins/Makefile.am')
-rw-r--r--kjsembed/plugins/Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/kjsembed/plugins/Makefile.am b/kjsembed/plugins/Makefile.am
index f3071bb2..ff2d954a 100644
--- a/kjsembed/plugins/Makefile.am
+++ b/kjsembed/plugins/Makefile.am
@@ -1,8 +1,8 @@
INCLUDES= -I$(srcdir)/.. -I$(srcdir)/../.. $(all_includes)
KDE_CXXFLAGS = -DQT_NO_ASCII_CAST -DQT_CLEAN_NAMESPACE
-kde_module_LTLIBRARIES = libcustomobjectplugin.la libcustomqobjectplugin.la \
- libimagefxplugin.la libqprocessplugin.la libfileitemplugin.la
+kde_module_LTLIBRARIES = libimagefxplugin.la libqprocessplugin.la libfileitemplugin.la
+noinst_LTLIBRARIES = libcustomobjectplugin.la libcustomqobjectplugin.la
METASOURCES = AUTO
# the Plugin's source, library search path, and link libraries
@@ -33,6 +33,6 @@ libfileitemplugin_la_LIBADD = $(LIB_KPARTS) $(LIB_KFILE) ../libkjsembed.la
# this is where the desktop file will go
plugindesktopdir = $(kde_servicesdir)
-plugindesktop_DATA = customobject_plugin.desktop customqobject_plugin.desktop imagefx_plugin.desktop\
- qprocess_plugin.desktop kfileitem_plugin.desktop
+plugindesktop_DATA = imagefx_plugin.desktop qprocess_plugin.desktop kfileitem_plugin.desktop
+noinst_DATA = customobject_plugin.desktop customqobject_plugin.desktop