summaryrefslogtreecommitdiffstats
path: root/xparts/src/gtk/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'xparts/src/gtk/Makefile.am')
-rw-r--r--xparts/src/gtk/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/xparts/src/gtk/Makefile.am b/xparts/src/gtk/Makefile.am
index 839e43db..1acb72f4 100644
--- a/xparts/src/gtk/Makefile.am
+++ b/xparts/src/gtk/Makefile.am
@@ -7,7 +7,7 @@ lib_LTLIBRARIES = libgtkxparts.la
libgtkxparts_la_SOURCES = gtkpart.c gtkbrowserextension.c
libgtkxparts_la_LIBADD = $(GTK2_LIBS) $(GLIB2_LIBS) $(top_builddir)/dcopc/libdcopc.la
-libgtkxparts_la_LDFLAGS = -L$(prefix)/lib $(all_libraries) -no-undefined
+libgtkxparts_la_LDFLAGS = $(all_libraries) -no-undefined
gtkxpartsinclude_HEADERS = gtkpart.h gtkbrowserextension.h
gtkxpartsincludedir = $(includedir)/xtdeparts