summaryrefslogtreecommitdiffstats
path: root/blinken/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'blinken/src/Makefile.am')
-rw-r--r--blinken/src/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/blinken/src/Makefile.am b/blinken/src/Makefile.am
index c4de4922..167bf188 100644
--- a/blinken/src/Makefile.am
+++ b/blinken/src/Makefile.am
@@ -8,7 +8,7 @@ bin_PROGRAMS = blinken
INCLUDES = $(all_includes)
-blinken_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_KIO) -lktexteditor
+blinken_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_KIO) -ltdetexteditor
blinken_LDADD = $(LIB_TDEUI) $(LIB_KIO) $(artslib)
blinken_SOURCES = main.cpp blinken.cpp artsplayer.cpp blinkengame.cpp number.cpp highscoredialog.cpp counter.cpp fontutils.cpp fontchecker.cpp button.cpp settings.kcfgc