summaryrefslogtreecommitdiffstats
path: root/keduca/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'keduca/Makefile.am')
-rw-r--r--keduca/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/keduca/Makefile.am b/keduca/Makefile.am
index 37f0a527..55f21c8e 100644
--- a/keduca/Makefile.am
+++ b/keduca/Makefile.am
@@ -7,7 +7,7 @@ messages:
$(EXTRACTRC) `find . -name *.rc` > rc.cpp
$(EXTRACTRC) `find . -name *.ui` >> rc.cpp
- LIST=`find . -name \*.h -o -name \*.hh -o -name \*.H -o -name \*.hxx -o -name \*.hpp -o -name \*.cpp -o -name \*.cc -o -name \*.cxx -o -name \*.ecpp -o -name \*.C`; \
+ LIST=`find . -name \*.h -o -name \*.cpp`; \
if test -n "$$LIST"; then \
$(XGETTEXT) $$LIST -o $(podir)/keduca.pot; \
fi