summaryrefslogtreecommitdiffstats
path: root/keduca/resources/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'keduca/resources/CMakeLists.txt')
-rw-r--r--keduca/resources/CMakeLists.txt20
1 files changed, 20 insertions, 0 deletions
diff --git a/keduca/resources/CMakeLists.txt b/keduca/resources/CMakeLists.txt
new file mode 100644
index 00000000..32000370
--- /dev/null
+++ b/keduca/resources/CMakeLists.txt
@@ -0,0 +1,20 @@
+add_subdirectory( pics )
+add_subdirectory( icons )
+
+
+##### icons
+
+tde_install_icons( )
+
+
+##### other data
+
+install(
+ FILES x-edu.desktop x-edugallery.desktop
+ DESTINATION ${MIME_INSTALL_DIR}/application
+)
+
+install(
+ FILES keduca.desktop keducabuilder.desktop
+ DESTINATION ${XDG_APPS_INSTALL_DIR}
+)