summaryrefslogtreecommitdiffstats
path: root/klettres/klettres/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'klettres/klettres/Makefile.am')
-rw-r--r--klettres/klettres/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/klettres/klettres/Makefile.am b/klettres/klettres/Makefile.am
index 9dc4ccbc..80e878a2 100644
--- a/klettres/klettres/Makefile.am
+++ b/klettres/klettres/Makefile.am
@@ -4,7 +4,7 @@ bin_PROGRAMS = klettres
## INCLUDES were found outside kdevelop specific part
klettres_SOURCES = fontsdlg.ui klettres.cpp klnewstuff.cpp main.cpp klettresview.cpp soundfactory.cpp prefs.kcfgc timerdlg.ui timer.cpp
-klettres_LDADD = $(LIB_KDEUI) -lknewstuff
+klettres_LDADD = $(LIB_TDEUI) -lknewstuff
SUBDIRS = pics data icons
@@ -24,7 +24,7 @@ METASOURCES = AUTO
KDE_ICON = AUTO
# the library search path.
-klettres_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_KDECORE) $(LIB_KDEUI) -ltdefx $(LIB_KIO) -lktexteditor
+klettres_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_KIO) -lktexteditor
messages: rc.cpp
$(XGETTEXT) *.cpp -o $(podir)/klettres.pot;