summaryrefslogtreecommitdiffstats
path: root/kbackgammon/engines/Makefile.am
diff options
context:
space:
mode:
authortoma <toma@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2009-11-25 17:56:58 +0000
committertoma <toma@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2009-11-25 17:56:58 +0000
commitc90c389a8a8d9d8661e9772ec4144c5cf2039f23 (patch)
tree6d8391395bce9eaea4ad78958617edb20c6a7573 /kbackgammon/engines/Makefile.am
downloadtdegames-c90c389a8a8d9d8661e9772ec4144c5cf2039f23.tar.gz
tdegames-c90c389a8a8d9d8661e9772ec4144c5cf2039f23.zip
Copy the KDE 3.5 branch to branches/trinity for new KDE 3.5 features.
BUG:215923 git-svn-id: svn://anonsvn.kde.org/home/kde/branches/trinity/kdegames@1054174 283d02a7-25f6-0310-bc7c-ecb5cbfe19da
Diffstat (limited to 'kbackgammon/engines/Makefile.am')
-rw-r--r--kbackgammon/engines/Makefile.am16
1 files changed, 16 insertions, 0 deletions
diff --git a/kbackgammon/engines/Makefile.am b/kbackgammon/engines/Makefile.am
new file mode 100644
index 00000000..e599d9b2
--- /dev/null
+++ b/kbackgammon/engines/Makefile.am
@@ -0,0 +1,16 @@
+noinst_LTLIBRARIES = libkbgengines.la
+
+libkbgengines_la_SOURCES = dummy.cpp
+libkbgengines_la_LIBADD = offline/libkbgoffline.la gnubg/libkbggnubg.la \
+ generic/libkbggeneric.la fibs/libkbgfibs.la \
+ nextgen/libkbgnextgen.la
+
+INCLUDES= $(all_includes)
+
+METASOURCES = AUTO
+
+SUBDIRS = offline generic fibs gnubg nextgen
+
+dummy.cpp:
+ echo > dummy.cpp
+