summaryrefslogtreecommitdiffstats
path: root/ksokoban/images/CMakeLists.txt
diff options
context:
space:
mode:
authorAlexander Golubev <fatzer2@gmail.com>2016-05-04 19:35:23 +0200
committerSlávek Banko <slavek.banko@axis.cz>2016-05-04 19:35:29 +0200
commit3462acf56f852847f7f76d3f73193f7f62e23669 (patch)
tree7df4ee846987ebb4b1b1c9f41be7ee174d04ec01 /ksokoban/images/CMakeLists.txt
parent72bbacf12504a1f14cbd74c9b357af92da256481 (diff)
downloadtdegames-3462acf56f852847f7f76d3f73193f7f62e23669.tar.gz
tdegames-3462acf56f852847f7f76d3f73193f7f62e23669.zip
Fix ksokoban crashes on compressed level files
libz support seems to be broken Signed-off-by: Alexander Golubev <fatzer2@gmail.com>
Diffstat (limited to 'ksokoban/images/CMakeLists.txt')
-rw-r--r--ksokoban/images/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/ksokoban/images/CMakeLists.txt b/ksokoban/images/CMakeLists.txt
index e58ecba3..c8ec74a9 100644
--- a/ksokoban/images/CMakeLists.txt
+++ b/ksokoban/images/CMakeLists.txt
@@ -14,7 +14,7 @@ include_directories(
${CMAKE_CURRENT_BINARY_DIR}
)
-add_definitions( -DUSE_LIBZ )
+# add_definitions( -DUSE_LIBZ )
# FIXME: that should potentialy break the cross
# compilation, If it is possible in