summaryrefslogtreecommitdiffstats
path: root/kbattleship/kbattleship/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'kbattleship/kbattleship/Makefile.am')
-rw-r--r--kbattleship/kbattleship/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/kbattleship/kbattleship/Makefile.am b/kbattleship/kbattleship/Makefile.am
index 1076dc58..56004d82 100644
--- a/kbattleship/kbattleship/Makefile.am
+++ b/kbattleship/kbattleship/Makefile.am
@@ -15,7 +15,7 @@ kbattleship_SOURCES = kbaiplayer.cpp kbstrategy.cpp kbverticalstepstrategy.cpp\
kbchooserstrategy.cpp kbattleship.cpp main.cpp
kbattleship_LDADD = $(LIB_TDEGAMES) ./dialogs/libkbattleshipdialogs.la $(LIB_KFILE) $(LIB_KDNSSD)
kbattleship_COMPILE_FIRST = dialogs/infoDlg.h dialogs/chatDlg.h dialogs/connectDlg.h dialogs/serverDlg.h dialogs/statDlg.h
-kbattleship_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_KIO) -lktexteditor
+kbattleship_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_KIO) -ltdetexteditor
kbattleship_DEPENDENCIES = $(LIB_TDEGAMES_DEP)
services_DATA = _kbattleship._tcp