summaryrefslogtreecommitdiffstats
path: root/kfouleggs/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'kfouleggs/Makefile.am')
-rw-r--r--kfouleggs/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/kfouleggs/Makefile.am b/kfouleggs/Makefile.am
index a80ea7e6..762e8746 100644
--- a/kfouleggs/Makefile.am
+++ b/kfouleggs/Makefile.am
@@ -1,4 +1,4 @@
-INCLUDES = -I$(top_builddir)/libksirtet -I$(top_srcdir)/libksirtet -I$(top_srcdir)/libksirtet/base -I$(top_srcdir)/libkdegames -I$(top_srcdir)/libkdegames/highscore $(all_includes)
+INCLUDES = -I$(top_builddir)/libksirtet -I$(top_srcdir)/libksirtet -I$(top_srcdir)/libksirtet/base -I$(top_srcdir)/libtdegames -I$(top_srcdir)/libtdegames/highscore $(all_includes)
SUBDIRS = pics
@@ -36,7 +36,7 @@ install-data-local:
&& echo "" \
&& echo "If the system-wide highscore file does not exist, it is" \
&& echo "created with the correct ownership and permissions. See the" \
- && echo "INSTALL file in \"kdegames/libkdegames/highscore\" for details." \
+ && echo "INSTALL file in \"kdegames/libtdegames/highscore\" for details." \
&& echo "" \
&& echo "********************************************************" \
) || true