summaryrefslogtreecommitdiffstats
path: root/knetwalk/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'knetwalk/src/Makefile.am')
-rw-r--r--knetwalk/src/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/knetwalk/src/Makefile.am b/knetwalk/src/Makefile.am
index 97e9b5c5..bf9d205b 100644
--- a/knetwalk/src/Makefile.am
+++ b/knetwalk/src/Makefile.am
@@ -1,6 +1,6 @@
SUBDIRS = pics sounds
-INCLUDES = -I$(top_srcdir)/libkdegames -I$(top_srcdir)/libkdegames/highscore $(all_includes)
+INCLUDES = -I$(top_srcdir)/libtdegames -I$(top_srcdir)/libtdegames/highscore $(all_includes)
bin_PROGRAMS = knetwalk
@@ -35,7 +35,7 @@ install-data-local:
echo "" ;\
echo "If the system-wide highscore file does not exist, it is" ;\
echo "created with the correct ownership and permissions. See the" ;\
- echo "INSTALL file in \"kdegames/libkdegames/highscore\" for details." ;\
+ echo "INSTALL file in \"kdegames/libtdegames/highscore\" for details." ;\
echo "" ;\
echo "********************************************************" ;\
fi