summaryrefslogtreecommitdiffstats
path: root/kolf/objects/test/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'kolf/objects/test/Makefile.am')
-rw-r--r--kolf/objects/test/Makefile.am13
1 files changed, 13 insertions, 0 deletions
diff --git a/kolf/objects/test/Makefile.am b/kolf/objects/test/Makefile.am
new file mode 100644
index 00000000..4e9bb33f
--- /dev/null
+++ b/kolf/objects/test/Makefile.am
@@ -0,0 +1,13 @@
+INCLUDES= $(all_includes)
+lib_LTLIBRARIES = libkolftest.la
+
+libkolftest_la_SOURCES = test.cpp
+
+libkolftest_la_LDFLAGS = $(all_libraries) $(LIB_KIO) -lkolf -module -avoid-version
+
+libkolftest_la_METASOURCES = AUTO
+
+noinst_HEADERS = test.h
+
+kolf_DATA = test.plugin
+kolfdir = $(kde_datadir)/kolf