summaryrefslogtreecommitdiffstats
path: root/ksame/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'ksame/Makefile.am')
-rw-r--r--ksame/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/ksame/Makefile.am b/ksame/Makefile.am
index 6b81376d..95acdfb7 100644
--- a/ksame/Makefile.am
+++ b/ksame/Makefile.am
@@ -1,6 +1,6 @@
bin_PROGRAMS = ksame
-INCLUDES = -I$(top_srcdir)/libkdegames -I$(top_srcdir)/libkdegames/highscore $(all_includes)
+INCLUDES = -I$(top_srcdir)/libtdegames -I$(top_srcdir)/libtdegames/highscore $(all_includes)
ksame_SOURCES= main.cpp StoneField.cpp StoneWidget.cpp KSameWidget.cpp
ksame_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_KDECORE) $(LIB_KDEUI) -lkdefx $(LIB_KIO) -lktexteditor