summaryrefslogtreecommitdiffstats
path: root/lskat/lskat/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'lskat/lskat/Makefile.am')
-rw-r--r--lskat/lskat/Makefile.am21
1 files changed, 21 insertions, 0 deletions
diff --git a/lskat/lskat/Makefile.am b/lskat/lskat/Makefile.am
new file mode 100644
index 00000000..ade32c96
--- /dev/null
+++ b/lskat/lskat/Makefile.am
@@ -0,0 +1,21 @@
+
+####### kdevelop will overwrite this part!!! (begin)##########
+bin_PROGRAMS = lskat
+lskat_SOURCES = msgdlg.cpp networkdlg.cpp namedlg.cpp KRemoteConnect.cpp KRSocket.cpp KProcessConnect.cpp KMessageEntry.cpp KInteractiveConnect.cpp KInputChildProcess.cpp KEMessage.cpp KEInput.cpp KConnectEntry.cpp KChildConnect.cpp lskatview.cpp lskatdoc.cpp lskat.cpp main.cpp networkdlgbase.ui
+
+lskat_LDADD = $(LIB_KFILE) $(LIB_KDEGAMES) $(LIB_KDNSSD)
+lskat_DEPENDENCIES = $(LIB_KDEGAMES_DEP)
+
+INCLUDES = -I$(top_srcdir)/libkdegames $(all_includes)
+
+METASOURCES = AUTO
+
+lskat_LDFLAGS = $(all_libraries) $(KDE_RPATH)
+
+rcdir = $(kde_datadir)/lskat
+rc_DATA = lskatui.rc
+
+
+messages: rc.cpp
+ $(XGETTEXT) *.cpp -o $(podir)/lskat.pot
+