summaryrefslogtreecommitdiffstats
path: root/q15/src/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'q15/src/CMakeLists.txt')
-rw-r--r--q15/src/CMakeLists.txt39
1 files changed, 0 insertions, 39 deletions
diff --git a/q15/src/CMakeLists.txt b/q15/src/CMakeLists.txt
deleted file mode 100644
index 9a71c1fd..00000000
--- a/q15/src/CMakeLists.txt
+++ /dev/null
@@ -1,39 +0,0 @@
-############################################
-# #
-# (C) 2010-2011 Serghei Amelian #
-# serghei (DOT) amelian (AT) gmail.com #
-# (C) 2011-2012 Timothy Pearson #
-# kb9vqf (AT) pearsoncomputing (DOT) net #
-# #
-# Improvements and feedback are welcome #
-# #
-# This file is released under GPL >= 2 #
-# #
-############################################
-
-include_directories(
- ${CMAKE_BINARY_DIR}
- ${CMAKE_CURRENT_BINARY_DIR}
- ${CMAKE_CURRENT_SOURCE_DIR}
- ${TDE_INCLUDE_DIR}
- ${TQT_INCLUDE_DIRS}
-)
-
-link_directories(
- ${TQT_LIBRARY_DIR}
-)
-
-
-##### (executable) q15
-
-tde_add_executable( q15 AUTOMOC
-
- SOURCES
- gameboard.cpp
- main.cpp
- mainwindow.cpp
- LINK
- tqt-mt
-
- DESTINATION ${BIN_INSTALL_DIR}
-)