summaryrefslogtreecommitdiffstats
path: root/kamera/kcontrol/CMakeLists.txt
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-01-27 01:03:37 -0600
committerTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-01-27 01:03:37 -0600
commit2e25fa39cd67cca2472d3eabdb478feb517d72a5 (patch)
tree63725962f632d152cbf20709191d39f6fc865966 /kamera/kcontrol/CMakeLists.txt
parent190d88dfc662f3fc466c9d1f53acbbea65f33c49 (diff)
downloadtdegraphics-2e25fa39cd67cca2472d3eabdb478feb517d72a5.tar.gz
tdegraphics-2e25fa39cd67cca2472d3eabdb478feb517d72a5.zip
Rename a number of libraries and executables to avoid conflicts with KDE4
Diffstat (limited to 'kamera/kcontrol/CMakeLists.txt')
-rw-r--r--kamera/kcontrol/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/kamera/kcontrol/CMakeLists.txt b/kamera/kcontrol/CMakeLists.txt
index c4a395ab..c901d4b4 100644
--- a/kamera/kcontrol/CMakeLists.txt
+++ b/kamera/kcontrol/CMakeLists.txt
@@ -31,6 +31,6 @@ install( FILES kamera.desktop DESTINATION ${XDG_APPS_INSTALL_DIR} )
tde_add_kpart( kcm_kamera SHARED AUTOMOC
SOURCES kamera.cpp kameradevice.cpp kameraconfigdialog.cpp
- LINK kio-shared ${GPHOTO2_LIBRARIES}
+ LINK tdeio-shared ${GPHOTO2_LIBRARIES}
DESTINATION ${PLUGIN_INSTALL_DIR}
)