summaryrefslogtreecommitdiffstats
path: root/kfaxview/CMakeLists.txt
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-01-26 13:17:19 -0600
committerTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-01-26 13:17:19 -0600
commit00b4f54142276b0e2272ca56e48558551ab7b2b0 (patch)
tree1d1054b59fc2e76d0c2bae00126bdf65d9318865 /kfaxview/CMakeLists.txt
parentc7549e238d15850306158ae153fc99126c84ab9d (diff)
downloadtdegraphics-00b4f54142276b0e2272ca56e48558551ab7b2b0.tar.gz
tdegraphics-00b4f54142276b0e2272ca56e48558551ab7b2b0.zip
Rename a number of libraries and executables to avoid conflicts with KDE4
Diffstat (limited to 'kfaxview/CMakeLists.txt')
-rw-r--r--kfaxview/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/kfaxview/CMakeLists.txt b/kfaxview/CMakeLists.txt
index 55d83905..b01047b8 100644
--- a/kfaxview/CMakeLists.txt
+++ b/kfaxview/CMakeLists.txt
@@ -39,7 +39,7 @@ install( FILES kfaxmultipage.desktop kfaxmultipage_tiff.desktop DESTINATION ${SE
tde_add_kpart( kfaxviewpart AUTOMOC
SOURCES faxmultipage.cpp faxrenderer.cpp
- LINK kmultipage-shared kfaximage-static kparts-shared
+ LINK tdemultipage-shared kfaximage-static tdeparts-shared
DESTINATION ${PLUGIN_INSTALL_DIR}
)
@@ -48,6 +48,6 @@ tde_add_kpart( kfaxviewpart AUTOMOC
tde_add_executable( kfaxview AUTOMOC
SOURCES main.cpp
- LINK kviewshell-static kio-shared kparts-shared
+ LINK kviewshell-static kio-shared tdeparts-shared
DESTINATION ${BIN_INSTALL_DIR}
)