summaryrefslogtreecommitdiffstats
path: root/kiconedit/pics/toolbar/CMakeLists.txt
diff options
context:
space:
mode:
authorsamelian <samelian@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2011-05-08 15:49:56 +0000
committersamelian <samelian@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2011-05-08 15:49:56 +0000
commit96411d66c8095128af871a82ba2895c61dab3281 (patch)
treec0cf5c800fd5b6e44c7bf9c05a9f197d8db1e525 /kiconedit/pics/toolbar/CMakeLists.txt
parent5c3f3c34c2f56660f935451776e76e552c7af305 (diff)
downloadtdegraphics-96411d66c8095128af871a82ba2895c61dab3281.tar.gz
tdegraphics-96411d66c8095128af871a82ba2895c61dab3281.zip
[kdegraphics] added cmake support for kgamma, kiconedit, and kmrml
git-svn-id: svn://anonsvn.kde.org/home/kde/branches/trinity/kdegraphics@1230898 283d02a7-25f6-0310-bc7c-ecb5cbfe19da
Diffstat (limited to 'kiconedit/pics/toolbar/CMakeLists.txt')
-rw-r--r--kiconedit/pics/toolbar/CMakeLists.txt20
1 files changed, 20 insertions, 0 deletions
diff --git a/kiconedit/pics/toolbar/CMakeLists.txt b/kiconedit/pics/toolbar/CMakeLists.txt
new file mode 100644
index 00000000..8d44094b
--- /dev/null
+++ b/kiconedit/pics/toolbar/CMakeLists.txt
@@ -0,0 +1,20 @@
+#################################################
+#
+# (C) 2010-2011 Calvin Morrison
+# mutantturkey@gmail.com
+#
+# Improvements and feedback are welcome
+#
+# This file is released under GPL >= 2
+#
+#################################################
+
+install( FILES
+ fileclose.png circle.png filledcircle.png line.png
+ paintbrush-cursor.xpm airbrush-cursor.xpm ellipse.png
+ filledellipse.png rectangle.png filledrectangle.png areaselect.png
+ selectrect.png selectcircle.png fill-cursor.xpm grid.png pointer.png
+ aim.png aim-cursor.xpm window_new.png grayscale.png kdepalette.png
+ transform.png eraser-cursor.xpm colorpicker-cursor.xpm
+ DESTINATION ${DATA_INSTALL_DIR}/kiconedit/pics
+)