summaryrefslogtreecommitdiffstats
path: root/kpdf/shell/CMakeLists.txt
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-01-26 13:17:19 -0600
committerTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-01-26 13:17:19 -0600
commit00b4f54142276b0e2272ca56e48558551ab7b2b0 (patch)
tree1d1054b59fc2e76d0c2bae00126bdf65d9318865 /kpdf/shell/CMakeLists.txt
parentc7549e238d15850306158ae153fc99126c84ab9d (diff)
downloadtdegraphics-00b4f54142276b0e2272ca56e48558551ab7b2b0.tar.gz
tdegraphics-00b4f54142276b0e2272ca56e48558551ab7b2b0.zip
Rename a number of libraries and executables to avoid conflicts with KDE4
Diffstat (limited to 'kpdf/shell/CMakeLists.txt')
-rw-r--r--kpdf/shell/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/kpdf/shell/CMakeLists.txt b/kpdf/shell/CMakeLists.txt
index 59f84caa..74553840 100644
--- a/kpdf/shell/CMakeLists.txt
+++ b/kpdf/shell/CMakeLists.txt
@@ -31,6 +31,6 @@ install( FILES shell.rc DESTINATION ${DATA_INSTALL_DIR}/kpdf )
tde_add_executable( kpdf AUTOMOC
SOURCES main.cpp shell.cpp
- LINK kparts-shared
+ LINK tdeparts-shared
DESTINATION ${BIN_INSTALL_DIR}
)