summaryrefslogtreecommitdiffstats
path: root/kpovmodeler/examples/scenes/lights/CMakeLists.txt
diff options
context:
space:
mode:
authortpearson <tpearson@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2011-07-31 06:24:04 +0000
committertpearson <tpearson@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2011-07-31 06:24:04 +0000
commit83b9df8edf5bf3eb61e5d2e956695f96500359c1 (patch)
tree0a8ddc5f0c1700cec2aaed2bc3960f08dc7efa4f /kpovmodeler/examples/scenes/lights/CMakeLists.txt
parent56e79472366b958a2ffa31f2cf02cd908d064c8e (diff)
downloadtdegraphics-83b9df8edf5bf3eb61e5d2e956695f96500359c1.tar.gz
tdegraphics-83b9df8edf5bf3eb61e5d2e956695f96500359c1.zip
Fix kdegraphics CMake compilation
git-svn-id: svn://anonsvn.kde.org/home/kde/branches/trinity/kdegraphics@1244149 283d02a7-25f6-0310-bc7c-ecb5cbfe19da
Diffstat (limited to 'kpovmodeler/examples/scenes/lights/CMakeLists.txt')
-rw-r--r--kpovmodeler/examples/scenes/lights/CMakeLists.txt16
1 files changed, 16 insertions, 0 deletions
diff --git a/kpovmodeler/examples/scenes/lights/CMakeLists.txt b/kpovmodeler/examples/scenes/lights/CMakeLists.txt
new file mode 100644
index 00000000..6dd8d346
--- /dev/null
+++ b/kpovmodeler/examples/scenes/lights/CMakeLists.txt
@@ -0,0 +1,16 @@
+#################################################
+#
+# (C) 2011 Timothy Pearson
+# kb9vqf (AT) pearsoncomputing.net
+#
+# Improvements and feedback are welcome
+#
+# This file is released under GPL >= 2
+#
+#################################################
+
+##### other data ################################
+
+install( FILES
+ arealight.kpm arealight2.kpm spotlight.kpm
+ DESTINATION ${DATA_INSTALL_DIR}/kpovmodeler/examples/scenes/lights )