summaryrefslogtreecommitdiffstats
path: root/ksvg/impl/CMakeLists.txt
diff options
context:
space:
mode:
authorSlávek Banko <slavek.banko@axis.cz>2022-01-22 18:55:11 +0100
committerSlávek Banko <slavek.banko@axis.cz>2022-01-22 18:55:11 +0100
commit052f82743e6a018edaeede3b81955b2121fa6312 (patch)
treeb518c006218bc7133eb67304898e02d84c62aa9e /ksvg/impl/CMakeLists.txt
parent375229ceea1bf7b7c31fcf1f1c16c699c8e0b475 (diff)
downloadtdegraphics-052f82743e6a018edaeede3b81955b2121fa6312.tar.gz
tdegraphics-052f82743e6a018edaeede3b81955b2121fa6312.zip
Added CXX_FEATURES for remaining libraries to ensure build with at least C++11.
Signed-off-by: Slávek Banko <slavek.banko@axis.cz>
Diffstat (limited to 'ksvg/impl/CMakeLists.txt')
-rw-r--r--ksvg/impl/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/ksvg/impl/CMakeLists.txt b/ksvg/impl/CMakeLists.txt
index 82980a01..b8bfe01c 100644
--- a/ksvg/impl/CMakeLists.txt
+++ b/ksvg/impl/CMakeLists.txt
@@ -89,5 +89,6 @@ tde_add_library( ksvgdomimpl STATIC_PIC AUTOMOC
SVGFontFaceUriElementImpl.cpp SVGDefinitionSrcElementImpl.cpp
SVGHKernElementImpl.cpp SVGVKernElementImpl.cpp SVGMetadataElementImpl.cpp
SVGForeignObjectElementImpl.cpp svgpathparser.cpp
+ CXX_FEATURES cxx_nullptr
LINK kjs-shared
)