summaryrefslogtreecommitdiffstats
path: root/ksvg/test/external/Makefile.am
diff options
context:
space:
mode:
authortoma <toma@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2009-11-25 17:56:58 +0000
committertoma <toma@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2009-11-25 17:56:58 +0000
commit47d455dd55be855e4cc691c32f687f723d9247ee (patch)
tree52e236aaa2576bdb3840ebede26619692fed6d7d /ksvg/test/external/Makefile.am
downloadtdegraphics-47d455dd55be855e4cc691c32f687f723d9247ee.tar.gz
tdegraphics-47d455dd55be855e4cc691c32f687f723d9247ee.zip
Copy the KDE 3.5 branch to branches/trinity for new KDE 3.5 features.
BUG:215923 git-svn-id: svn://anonsvn.kde.org/home/kde/branches/trinity/kdegraphics@1054174 283d02a7-25f6-0310-bc7c-ecb5cbfe19da
Diffstat (limited to 'ksvg/test/external/Makefile.am')
-rw-r--r--ksvg/test/external/Makefile.am13
1 files changed, 13 insertions, 0 deletions
diff --git a/ksvg/test/external/Makefile.am b/ksvg/test/external/Makefile.am
new file mode 100644
index 00000000..77f763ac
--- /dev/null
+++ b/ksvg/test/external/Makefile.am
@@ -0,0 +1,13 @@
+INCLUDES = $(FREETYPE_CFLAGS) -I$(top_srcdir)/ksvg -I$(top_srcdir)/ksvg/dom -I$(top_srcdir)/ksvg/impl -I$(top_srcdir)/ksvg/ecma -I$(top_srcdir)/ksvg/core -I$(top_srcdir)/ksvg/impl/libs/libtext2path/src $(all_includes)
+METASOURCES = AUTO
+KDE_CXXFLAGS = $(USE_EXCEPTIONS)
+
+bin_PROGRAMS = svgdisplay printnodetest
+
+svgdisplay_SOURCES = SVGTestWidget.cc svgdisplay.cc
+svgdisplay_LDADD = $(LIB_KDECORE) ../../libksvg.la
+svgdisplay_LDFLAGS = $(KDE_RPATH) $(all_libraries)
+
+printnodetest_SOURCES = printnodetest.cpp
+printnodetest_LDADD = $(LIB_KDECORE) ../../libksvg.la
+printnodetest_LDFLAGS = $(KDE_RPATH) $(all_libraries)