summaryrefslogtreecommitdiffstats
path: root/kcoloredit/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kcoloredit/CMakeLists.txt')
-rw-r--r--kcoloredit/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/kcoloredit/CMakeLists.txt b/kcoloredit/CMakeLists.txt
index caf8e202..ad3d5552 100644
--- a/kcoloredit/CMakeLists.txt
+++ b/kcoloredit/CMakeLists.txt
@@ -43,7 +43,7 @@ tde_add_executable( kcoloredit AUTOMOC
kxycolorselector.cpp paletteview.cpp paletteviewscrolledarea.cpp
editablestreamhistory.cpp color.cpp palette.cpp loadpalettedlg.cpp
kcoloreditview.cpp kcoloreditdoc.cpp kcoloredit.cpp main.cpp
- LINK kio-shared
+ LINK tdeio-shared
DESTINATION ${BIN_INSTALL_DIR}
)