summaryrefslogtreecommitdiffstats
path: root/kmrml/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kmrml/CMakeLists.txt')
-rw-r--r--kmrml/CMakeLists.txt10
1 files changed, 10 insertions, 0 deletions
diff --git a/kmrml/CMakeLists.txt b/kmrml/CMakeLists.txt
index 3401365d..c7eadab2 100644
--- a/kmrml/CMakeLists.txt
+++ b/kmrml/CMakeLists.txt
@@ -9,6 +9,16 @@
#
#################################################
+message( AUTHOR_WARNING
+ " \n"
+ " ---------------------------------------------------------- \n"
+ " *** NOTE *** \n"
+ " Building kmrml is deprecated and should not be done. \n"
+ " kmrml will be dropped starting from R14.2.0. \n"
+ " Please contact the TDE development team on ML \n"
+ " if you wish kmrml to be continued. \n"
+ " ---------------------------------------------------------- \n")
+
include( ConfigureChecks.cmake )
add_subdirectory ( kmrml )