summaryrefslogtreecommitdiffstats
path: root/kpdf/xpdf/splash/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'kpdf/xpdf/splash/Makefile.am')
-rw-r--r--kpdf/xpdf/splash/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/kpdf/xpdf/splash/Makefile.am b/kpdf/xpdf/splash/Makefile.am
index 724eaa6a..5bf50df6 100644
--- a/kpdf/xpdf/splash/Makefile.am
+++ b/kpdf/xpdf/splash/Makefile.am
@@ -2,7 +2,7 @@ INCLUDES = -I$(srcdir)/.. -I$(srcdir)/../fofi -I$(srcdir)/../goo $(LIBFREETYPE_C
libsplash_la_SOURCES = Splash.cpp SplashBitmap.cpp SplashClip.cpp SplashFTFont.cpp SplashFTFontEngine.cpp \
SplashFTFontFile.cpp SplashFont.cpp SplashFontEngine.cpp SplashFontFile.cpp SplashFontFileID.cpp \
- SplashPath.cpp SplashPattern.cpp SplashScreen.cpp SplashState.cpp SplashT1Font.cpp \
- SplashT1FontEngine.cpp SplashT1FontFile.cpp SplashXPath.cpp SplashXPathScanner.cpp
+ SplashPath.cpp SplashPattern.cpp SplashScreen.cpp SplashState.cpp \
+ SplashXPath.cpp SplashXPathScanner.cpp
noinst_LTLIBRARIES = libsplash.la