summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorSlávek Banko <slavek.banko@axis.cz>2019-02-14 14:41:48 +0100
committerSlávek Banko <slavek.banko@axis.cz>2019-02-14 14:41:48 +0100
commit47f7497c0dd938b7b0ecffd885907b0f89ddd15f (patch)
treebba33d4c4e27321db50db29d88008fc9f2bf42e9 /CMakeLists.txt
parent4a6445fd95de19ef2e524fba339f42e7d55e8338 (diff)
downloadtdeio-apt-47f7497c0dd938b7b0ecffd885907b0f89ddd15f.tar.gz
tdeio-apt-47f7497c0dd938b7b0ecffd885907b0f89ddd15f.zip
Use common CMake tests.
Signed-off-by: Slávek Banko <slavek.banko@axis.cz>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 9a243fc..010b64f 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -20,6 +20,7 @@ set( VERSION R14.1.0 )
include( FindPkgConfig )
include( CheckFunctionExists )
+include( CheckSymbolExists )
include( CheckIncludeFile )
include( CheckLibraryExists )
include( CheckCSourceCompiles )