summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorSlávek Banko <slavek.banko@axis.cz>2019-01-01 19:30:49 +0100
committerSlávek Banko <slavek.banko@axis.cz>2019-01-01 19:30:49 +0100
commit900873575600d6d7a6c5765cf444fdfe04608173 (patch)
tree6d80c8c35f158222033f74d107b1116f97642ec6 /CMakeLists.txt
parentd1629627d4dc41b6235448811009b2cbe5c08f43 (diff)
downloadtdeio-apt-900873575600d6d7a6c5765cf444fdfe04608173.tar.gz
tdeio-apt-900873575600d6d7a6c5765cf444fdfe04608173.zip
Change from TQRegExp::match to TQRegExp::search.
The definition of -UTQT_NO_COMPAT is no longer needed. Signed-off-by: Slávek Banko <slavek.banko@axis.cz>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 5ddb511..9a243fc 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -57,7 +57,7 @@ include( ConfigureChecks.cmake )
###### global compiler settings
-add_definitions( -DHAVE_CONFIG_H -UTQT_NO_COMPAT )
+add_definitions( -DHAVE_CONFIG_H )
set( CMAKE_CXX_FLAGS "${CMAKE_CXX_FLAGS} ${TQT_CXX_FLAGS}" )
set( CMAKE_SHARED_LINKER_FLAGS "${CMAKE_SHARED_LINKER_FLAGS} -Wl,--no-undefined" )