summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorSlávek Banko <slavek.banko@axis.cz>2018-09-13 04:48:59 +0200
committerSlávek Banko <slavek.banko@axis.cz>2018-09-13 04:48:59 +0200
commitac46856010e38bbb5767233541b96f433bdcd7a5 (patch)
treeb2b739e6c81b03471f65f6352bcc5793d7a8eb01 /CMakeLists.txt
parenta005308e657eb1053f7dd08f7a9ce7caad1cbee0 (diff)
downloadtdeio-ftps-ac46856010e38bbb5767233541b96f433bdcd7a5.tar.gz
tdeio-ftps-ac46856010e38bbb5767233541b96f433bdcd7a5.zip
cmake: Adjusted test for time.h, added test of strtoll function
Signed-off-by: Slávek Banko <slavek.banko@axis.cz>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index c3648f1..d670466 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -20,7 +20,9 @@ set( VERSION R14.1.0 )
include( FindPkgConfig )
include( CheckIncludeFile )
+include( CheckIncludeFiles )
include( CheckLibraryExists )
+include( CheckFunctionExists )
include( CheckCSourceCompiles )
include( CheckCXXSourceCompiles )