summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorSlávek Banko <slavek.banko@axis.cz>2019-02-14 14:44:07 +0100
committerSlávek Banko <slavek.banko@axis.cz>2019-02-14 14:44:07 +0100
commitdb310868250d3e047d0dc210f53087a354d66312 (patch)
tree04217827608b0684cca04f325203bdf4d4b81098 /CMakeLists.txt
parent94c143f495a8968962f32c81787928d586a03bf7 (diff)
downloadtdeio-sword-db310868250d3e047d0dc210f53087a354d66312.tar.gz
tdeio-sword-db310868250d3e047d0dc210f53087a354d66312.zip
Use common CMake tests.
Signed-off-by: Slávek Banko <slavek.banko@axis.cz>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 159c47c..11dd998 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -20,6 +20,7 @@ set( VERSION R14.1.0 )
include( FindPkgConfig )
include( CheckFunctionExists )
+include( CheckSymbolExists )
include( CheckIncludeFile )
include( CheckLibraryExists )
include( CheckCSourceCompiles )