summaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorMichele Calgaro <michele.calgaro@yahoo.it>2014-07-16 22:03:27 +0900
committerMichele Calgaro <michele.calgaro@yahoo.it>2014-07-16 22:03:27 +0900
commitd8a29a35c7912d2b0fb0aa32d9b58a82acd91d86 (patch)
treedfb02761202d2cfa806de373841ec118b7fe1b9b /src/Makefile.am
parentb615364cbafc5aa8e6ae22027cdf8df4dde9168c (diff)
downloadtdeio-sword-d8a29a35c7912d2b0fb0aa32d9b58a82acd91d86.tar.gz
tdeio-sword-d8a29a35c7912d2b0fb0aa32d9b58a82acd91d86.zip
Fixed FTBFS on Jessie caused by new version of libsword-dev.
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 6a1baf9..2906721 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -7,7 +7,7 @@ CXXFLAGS += $(USE_EXCEPTIONS)
kde_module_LTLIBRARIES = tdeio_sword.la
tdeio_sword_la_SOURCES = tdeio_sword.cpp renderer.cpp ks_osishtml.cpp ks_gbfhtml.cpp \
- ks_thmlhtml.cpp utils.cpp swordutils.cpp swordoptions.cpp filter.cpp template.cpp
+ ks_thmlhtml.cpp utils.cpp swordutils.cpp swordoptions.cpp filter.cpp template.cpp plainhtml.cpp
tdeio_sword_la_LIBADD = $(LIB_QT) $(LIB_TDECORE) $(LIB_TDEIO) $(LIB_SWORD)
@@ -20,4 +20,4 @@ messages: rc.cpp
$(XGETTEXT) *.cpp -o $(podir)/tdeio_sword.pot
noinst_HEADERS = tdeio_sword.h renderer.h swordoptions.h ks_osishtml.h \
- ks_gbfhtml.h ks_thmlhtml.h utils.h swordutils.h option.h filter.h template.h
+ ks_gbfhtml.h ks_thmlhtml.h utils.h swordutils.h option.h filter.h template.h plainhtml.h