summaryrefslogtreecommitdiffstats
path: root/doc/en/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'doc/en/CMakeLists.txt')
-rw-r--r--doc/en/CMakeLists.txt8
1 files changed, 8 insertions, 0 deletions
diff --git a/doc/en/CMakeLists.txt b/doc/en/CMakeLists.txt
new file mode 100644
index 0000000..c46c8ce
--- /dev/null
+++ b/doc/en/CMakeLists.txt
@@ -0,0 +1,8 @@
+file( GLOB _html RELATIVE ${CMAKE_CURRENT_SOURCE_DIR} *.html )
+
+install(
+ FILES ${_html}
+ DESTINATION ${HTML_INSTALL_DIR}/en/tdeio_sword
+)
+
+tde_create_handbook( LANG en DESTINATION tdeio_sword )