summaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-01-30 13:41:03 -0600
committerTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-01-30 13:41:03 -0600
commitad976f3329af690e4f1a4299a12444dc869f7d25 (patch)
tree0bc7569f323c823782889cd18f532f0522f04248 /src/Makefile.am
parent5ca1541a32bf9364fba37abc4cd70eb4368ca96d (diff)
downloadtdeio-umountwrapper-ad976f3329af690e4f1a4299a12444dc869f7d25.tar.gz
tdeio-umountwrapper-ad976f3329af690e4f1a4299a12444dc869f7d25.zip
Fix a few remaining references to kio_
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am10
1 files changed, 5 insertions, 5 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 87ccbed..509c91d 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -2,7 +2,7 @@
INCLUDES = $(all_includes)
# these are the headers for your project
-noinst_HEADERS = kio_umountwrapper.h
+noinst_HEADERS = tdeio_umountwrapper.h
# let automoc handle all of the meta source files (moc)
METASOURCES = AUTO
@@ -18,10 +18,10 @@ KDE_ICON = AUTO
#########################################################################
# this is the program that gets installed. it's name is used for all
# of the other Makefile.am variables
-bin_PROGRAMS = kio_umountwrapper
+bin_PROGRAMS = tdeio_umountwrapper
# the application source, library search path, and link libraries
-kio_umountwrapper_SOURCES = main.cpp kio_umountwrapper.cpp
-kio_umountwrapper_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_KIO) -ltdetexteditor
-kio_umountwrapper_LDADD = $(LIB_TDEUI)
+tdeio_umountwrapper_SOURCES = main.cpp tdeio_umountwrapper.cpp
+tdeio_umountwrapper_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_KIO) -ltdetexteditor
+tdeio_umountwrapper_LDADD = $(LIB_TDEUI)