summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAlexander Golubev <fatzer2@gmail.com>2013-08-17 13:21:22 +0200
committerSlávek Banko <slavek.banko@axis.cz>2013-08-17 13:21:47 +0200
commit35748811a4b11b5947879f657a752e89d649ce06 (patch)
treead162303282412154ab2e31797ebde8f11398f25 /CMakeLists.txt
parent18ba4a49ac445909a21897e1da90af618a3004ad (diff)
downloadtdelibs-35748811a4b11b5947879f657a752e89d649ce06.tar.gz
tdelibs-35748811a4b11b5947879f657a752e89d649ce06.zip
Added check the conditions for building backtrace handler
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 0eaf6a052..4e84a52ad 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -203,6 +203,7 @@ check_include_file( "termio.h" HAVE_TERMIO_H )
check_include_file( "unistd.h" HAVE_UNISTD_H )
check_include_file( "util.h" HAVE_UTIL_H )
check_include_file( "values.h" HAVE_VALUES_H )
+check_include_file( "demangle.h" HAVE_DEMANGLE_H )
# FIXME I'm not sure if test TIME_WITH_SYS_TIME are correct
check_include_file( "sys/time.h" HAVE_SYS_TIME_H )