summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorsamelian <samelian@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2011-04-20 23:38:07 +0000
committersamelian <samelian@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2011-04-20 23:38:07 +0000
commit84e5264c10e8ca5f9fab9bdcb41b4748891e39e8 (patch)
tree800a1ff5168099107f299460adc16d9f395cdc82 /CMakeLists.txt
parentd4f0949a4ce60de2c265cd371fb77d318bc4016f (diff)
downloadtdelibs-84e5264c10e8ca5f9fab9bdcb41b4748891e39e8.tar.gz
tdelibs-84e5264c10e8ca5f9fab9bdcb41b4748891e39e8.zip
[kdelibs/doc] fixed target name
git-svn-id: svn://anonsvn.kde.org/home/kde/branches/trinity/kdelibs@1228606 283d02a7-25f6-0310-bc7c-ecb5cbfe19da
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt26
1 files changed, 0 insertions, 26 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index e2f5da07e..3fd7da01c 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -578,32 +578,6 @@ if( NOT GLIB2_FOUND )
endif( )
-
-##### check for Qt3 #############################
-
-# find_package( Qt3 )
-# if( NOT QT_FOUND )
-# message(FATAL_ERROR "\nQt3 are required, but not found on your system" )
-# endif( NOT QT_FOUND )
-
-
-##### check for TQt #############################
-
-# pkg_search_module( TQT TQt )
-# if( NOT TQT_FOUND )
-# message(FATAL_ERROR "\nTQt are required, but not found on your system" )
-# endif( NOT TQT_FOUND )
-#
-# set( QT_MOC_EXECUTABLE "tmoc" )
-#
-# # check if Qt is linked against Xft
-# set( bak_CMAKE_REQUIRED_LIBRARIES ${CMAKE_REQUIRED_LIBRARIES} )
-# set( CMAKE_REQUIRED_LIBRARIES ${TQT_LDFLAGS} )
-# check_function_exists( XftInit KDEINIT_USE_XFT )
-# set( CMAKE_REQUIRED_LIBRARIES ${bak_CMAKE_REQUIRED_LIBRARIES} )
-# unset( bak_CMAKE_REQUIRED_LIBRARIES )
-
-
##### check for ALSA ############################
# FIXME I propose to drop support for very old ALSA versions (i.e 0.5)