summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2012-02-19 14:41:34 -0600
committerTimothy Pearson <kb9vqf@pearsoncomputing.net>2012-02-19 14:41:34 -0600
commitef15b096adf2a568311478c02c05e71e19014736 (patch)
treef9433aa3b136561481678327bfccafe52a2d9b79 /CMakeLists.txt
parentb7aacaab229a91de36ed761481e0a93672764cfe (diff)
downloadtdelibs-ef15b096adf2a568311478c02c05e71e19014736.tar.gz
tdelibs-ef15b096adf2a568311478c02c05e71e19014736.zip
Setup architecture flags during initial configuration
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index a1a64292c..217668c9d 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -43,6 +43,7 @@ include( TDESetupPaths )
##### setup and find essential stuff ############
tde_setup_paths( )
+tde_setup_architecture_flags( )
find_package( TQt )