summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-04-25 16:07:56 +0000
committerTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-04-25 16:07:56 +0000
commit2bf1b0f82a0d1142fda9f57e81e7103679fe9251 (patch)
treea3ef6589d997cb16203cb9257c97ceb6851cc01d /CMakeLists.txt
parent274dd3ccb3dd38866e87c83bd5e6f1085ba861d9 (diff)
downloadtdelibs-2bf1b0f82a0d1142fda9f57e81e7103679fe9251.tar.gz
tdelibs-2bf1b0f82a0d1142fda9f57e81e7103679fe9251.zip
Add ConsoleKit support to TDE hardware library
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt7
1 files changed, 4 insertions, 3 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index a152c9ccf..ccb8fb709 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -83,9 +83,10 @@ OPTION( WITH_PCRE "Enable pcre regex support for kjs" ON )
OPTION( WITH_GCC_VISIBILITY "Enable fvisibility and fvisibility-inlines-hidden" ${WITH_ALL_OPTIONS} )
OPTION( WITH_INOTIFY "Enable inotify support for tdeio" ON )
OPTION( WITH_GAMIN "Enable FAM/GAMIN support" ${WITH_ALL_OPTIONS} )
-option( WITH_UPOWER "Enable UPOWER support" ${WITH_ALL_OPTIONS} )
-option( WITH_UDISKS "Enable UDISKS support" ${WITH_ALL_OPTIONS} )
-option( WITH_UDISKS2 "Enable UDISKS2 support" ${WITH_ALL_OPTIONS} )
+option( WITH_UPOWER "Enable uPower support" ${WITH_ALL_OPTIONS} )
+option( WITH_UDISKS "Enable uDisks support" ${WITH_ALL_OPTIONS} )
+option( WITH_UDISKS2 "Enable uDisks2 support" ${WITH_ALL_OPTIONS} )
+option( WITH_CONSOLEKIT "Enable ConsoleKit support" ${WITH_ALL_OPTIONS} )
OPTION( WITH_NETWORK_MANAGER_BACKEND "Enable network-manager support" OFF )
OPTION( WITH_SUDO_TDESU_BACKEND "Use sudo as backend for tdesu (default is su)" OFF )
OPTION( WITH_OLD_XDG_STD "Use the pre R14.0.0 XDG standard where both TDE and KDE are recognized in desktop files" OFF )