summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-04-15 13:00:19 -0500
committerTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-04-15 13:00:19 -0500
commit43e139235d1457fed093c270b81d5e16c1922fc1 (patch)
treea55570a07bc966845903545d8fe914d6b75d66ef /CMakeLists.txt
parentf6402c325a2374e72411ccf4f409f9368b4e42c6 (diff)
downloadtdelibs-43e139235d1457fed093c270b81d5e16c1922fc1.tar.gz
tdelibs-43e139235d1457fed093c270b81d5e16c1922fc1.zip
Add support for udisks2 device eject
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index fd195cf60..ca0a31b4d 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -84,6 +84,7 @@ OPTION( WITH_GCC_VISIBILITY "Enable fvisibility and fvisibility-inlines-hidden"
OPTION( WITH_INOTIFY "Enable inotify support for tdeio" ON )
OPTION( WITH_GAMIN "Enable FAM/GAMIN support" ${WITH_ALL_OPTIONS} )
option( WITH_UPOWER "Enable UPOWER support" ${WITH_ALL_OPTIONS} )
+option( WITH_UDISKS2 "Enable UDISKS2 support" ${WITH_ALL_OPTIONS} )
OPTION( WITH_NETWORK_MANAGER_BACKEND "Enable network-manager support" OFF )
OPTION( WITH_SUDO_TDESU_BACKEND "Use sudo as backend for tdesu (default is su)" OFF )