summaryrefslogtreecommitdiffstats
path: root/interfaces/tdeio/CMakeLists.txt
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-01-27 03:50:11 -0600
committerTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-01-27 03:50:11 -0600
commitba3abaf4ad34ead3f36fdc6f2f3fc4055f381cf4 (patch)
tree5db9587623f81965795ce158015ee49116a3fa92 /interfaces/tdeio/CMakeLists.txt
parent84b7ad3ffa444d52b317ce4f71f5696c4afcfdab (diff)
downloadtdelibs-ba3abaf4ad34ead3f36fdc6f2f3fc4055f381cf4.tar.gz
tdelibs-ba3abaf4ad34ead3f36fdc6f2f3fc4055f381cf4.zip
Fix FTBFS
Diffstat (limited to 'interfaces/tdeio/CMakeLists.txt')
-rw-r--r--interfaces/tdeio/CMakeLists.txt17
1 files changed, 17 insertions, 0 deletions
diff --git a/interfaces/tdeio/CMakeLists.txt b/interfaces/tdeio/CMakeLists.txt
new file mode 100644
index 000000000..a8d8a2189
--- /dev/null
+++ b/interfaces/tdeio/CMakeLists.txt
@@ -0,0 +1,17 @@
+#################################################
+#
+# (C) 2010 Serghei Amelian
+# serghei (DOT) amelian (AT) gmail.com
+#
+# Improvements and feedback are welcome
+#
+# This file is released under GPL >= 2
+#
+#################################################
+
+##### headers ###################################
+
+install( FILES
+ http.h
+ DESTINATION ${INCLUDE_INSTALL_DIR}/tdeio )
+