summaryrefslogtreecommitdiffstats
path: root/kded/CMakeLists.txt
diff options
context:
space:
mode:
authorsamelian <samelian@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2010-10-24 21:53:26 +0000
committersamelian <samelian@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2010-10-24 21:53:26 +0000
commit40fe6a00b6dde631a68e40731fabb71680a5454c (patch)
tree8e06828694f6a83f427c022e6b44e911eb7e9ed9 /kded/CMakeLists.txt
parent6e5ec36b7925e29501aaf12fe5ae5e58d590f63f (diff)
downloadtdelibs-40fe6a00b6dde631a68e40731fabb71680a5454c.tar.gz
tdelibs-40fe6a00b6dde631a68e40731fabb71680a5454c.zip
[kdelibs] follow KDE4 rules for install path names and some other small changes
git-svn-id: svn://anonsvn.kde.org/home/kde/branches/trinity/kdelibs@1189382 283d02a7-25f6-0310-bc7c-ecb5cbfe19da
Diffstat (limited to 'kded/CMakeLists.txt')
-rw-r--r--kded/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/kded/CMakeLists.txt b/kded/CMakeLists.txt
index e9e1fd3da..8b660783d 100644
--- a/kded/CMakeLists.txt
+++ b/kded/CMakeLists.txt
@@ -38,9 +38,9 @@ install( FILES kdedmodule.h DESTINATION ${INCLUDE_INSTALL_DIR} )
##### other data ################################
-install( FILES kdedmodule.desktop DESTINATION ${SHARE_INSTALL_DIR}/servicetypes )
-install( FILES applications.menu DESTINATION ${XDG_MENUDIR} )
-install( FILES kded.upd DESTINATION ${DATA_INSTALL_DIR}/kconf_update )
+install( FILES kdedmodule.desktop DESTINATION ${SERVICETYPES_INSTALL_DIR} )
+install( FILES applications.menu DESTINATION ${XDG_MENU_INSTALL_DIR} )
+install( FILES kded.upd DESTINATION ${KCONF_UPDATE_INSTALL_DIR} )
#### kded #######################################