summaryrefslogtreecommitdiffstats
path: root/kio/kio/CMakeLists.txt
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-08-15 15:37:04 -0500
committerSlávek Banko <slavek.banko@axis.cz>2015-12-23 02:22:28 +0100
commit9d581b3f4c12d3b8f375250116c652f8abba025e (patch)
treedb13fc17784b4ae257974d37e3af14d89b46ff39 /kio/kio/CMakeLists.txt
parent49035a61b38fa68c476c908acf99959b21c68d76 (diff)
downloadtdelibs-9d581b3f4c12d3b8f375250116c652f8abba025e.tar.gz
tdelibs-9d581b3f4c12d3b8f375250116c652f8abba025e.zip
Add ability to generate proper backtraces in tdeio crash handler
(cherry picked from commit a166b1dade60d68efa8e704ef8cd0e23a51edbae)
Diffstat (limited to 'kio/kio/CMakeLists.txt')
-rw-r--r--kio/kio/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/kio/kio/CMakeLists.txt b/kio/kio/CMakeLists.txt
index 6a1726315..17d33feb2 100644
--- a/kio/kio/CMakeLists.txt
+++ b/kio/kio/CMakeLists.txt
@@ -80,12 +80,13 @@ set( ${target}_SRCS
kdirnotify.cpp kdirnotify.skel kdirnotify_stub.cpp
observer.cpp ../misc/uiserver.stub observer.skel kemailsettings.cpp
kprotocolinfo.cpp renamedlg.cpp skipdlg.cpp kremoteencoding.cpp
- kmimetypechooser.cpp
+ kmimetypechooser.cpp backtrace_symbols.c
)
tde_add_library( ${target} STATIC_PIC AUTOMOC
SOURCES ${${target}_SRCS}
DEPENDENCIES dcopidl
+ LINK bfd
)