summaryrefslogtreecommitdiffstats
path: root/kio/kio/CMakeLists.txt
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2012-01-15 16:54:53 -0600
committerSlávek Banko <slavek.banko@axis.cz>2012-06-02 19:05:18 +0200
commitbea964028bf3b0b8b0f4dfabd7e7652e39941571 (patch)
treefd12f530422fdb42c495c79efeffa19bafbf794d /kio/kio/CMakeLists.txt
parent422f8fa037a1b8fadb6ec54da265025da7edaca2 (diff)
downloadtdelibs-bea964028bf3b0b8b0f4dfabd7e7652e39941571.tar.gz
tdelibs-bea964028bf3b0b8b0f4dfabd7e7652e39941571.zip
Add fam/gamin support to tdelibs CMake
(cherry picked from commit 2b035349c31fe64c31d2c050892b117a3a807179)
Diffstat (limited to 'kio/kio/CMakeLists.txt')
-rw-r--r--kio/kio/CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/kio/kio/CMakeLists.txt b/kio/kio/CMakeLists.txt
index f337175c3..6a1726315 100644
--- a/kio/kio/CMakeLists.txt
+++ b/kio/kio/CMakeLists.txt
@@ -24,8 +24,12 @@ include_directories(
${CMAKE_SOURCE_DIR}/kio
${CMAKE_SOURCE_DIR}/kio/kssl
${CMAKE_SOURCE_DIR}/interfaces
+ ${GAMIN_INCLUDEDIR}
)
+link_directories(
+ ${GAMIN_LIBDIR}
+)
##### headers ###################################
@@ -112,4 +116,5 @@ set( ${target}_SRCS
tde_add_library( ${target} STATIC_PIC AUTOMOC
SOURCES ${${target}_SRCS}
+ LINK ${GAMIN_LIBRARIES}
)